How can Inistall package for Oracle Database


[root@bakudcsprddb Packages]# yum list | more
Loaded plugins: refresh-packagekit, rhnplugin
This system is not registered with ULN.
ULN support will be disabled.
Installed Packages
ConsoleKit.x86_64                  0.4.1-3.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
ConsoleKit-libs.x86_64             0.4.1-3.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
ConsoleKit-x11.x86_64              0.4.1-3.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
DeviceKit-power.x86_64             014-1.el6                           @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
GConf2.x86_64                      2.28.0-6.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
GConf2-gtk.x86_64                  2.28.0-6.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
MAKEDEV.x86_64                     3.24-6.el6                          @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
ModemManager.x86_64                0.4.0-3.git20100628.el6             @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
NetworkManager.x86_64              1:0.8.1-5.el6                       @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
NetworkManager-glib.x86_64         1:0.8.1-5.el6                       @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
NetworkManager-gnome.x86_64        1:0.8.1-5.el6                       @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
ORBit2.x86_64                      2.14.17-3.1.el6                     @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit.x86_64                  0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit-device-rebind.x86_64    0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit-glib.x86_64             0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit-gstreamer-plugin.x86_64 0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit-gtk-module.x86_64       0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit-yum.x86_64              0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
PackageKit-yum-plugin.x86_64       0.5.8-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
SDL.x86_64                         1.2.14-2.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt.x86_64                        1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-addon-ccpp.x86_64             1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-addon-kerneloops.x86_64       1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-addon-python.x86_64           1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-cli.x86_64                    1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-libs.x86_64                   1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-plugin-logger.x86_64          1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abrt-plugin-sosreport.x86_64       1.1.13-4.0.4.el6                    @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
abyssinica-fonts.noarch            1.0-5.1.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
acl.x86_64                         2.2.49-4.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
acpid.x86_64                       1.0.10-2.1.el6                      @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
aic94xx-firmware.noarch            30-2.el6                            @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
alsa-lib.x86_64                    1.0.21-3.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
alsa-plugins-pulseaudio.x86_64     1.0.21-3.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
alsa-utils.x86_64                  1.0.21-3.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
apr.x86_64                         1.3.9-3.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
apr-util.x86_64                    1.3.9-3.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
apr-util-ldap.x86_64               1.3.9-3.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
at.x86_64                          3.1.10-42.el6                       @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
at-spi.x86_64                      1.28.1-2.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
at-spi-python.x86_64               1.28.1-2.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
atk.x86_64                         1.28.0-2.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
atlas.x86_64                       3.8.3-12.4.el6                      @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
atmel-firmware.noarch              1.3-7.el6                           @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
attr.x86_64                        2.4.44-4.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
audit.x86_64                       2.0.4-1.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
audit-libs.x86_64                  2.0.4-1.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0

[Errno 4] Interrupted system call
[root@bakudcsprddb Packages]# yum list | grep gcc
This system is not registered with ULN.
ULN support will be disabled.
libgcc.i686                        4.4.4-13.el6                        installed
libgcc.x86_64                      4.4.4-13.el6                        @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
[root@bakudcsprddb Packages]# cd ..
[root@bakudcsprddb media]# cd ..
[root@bakudcsprddb /]# cd /etc/yum.repos.d
[root@bakudcsprddb yum.repos.d]# ls
[root@bakudcsprddb yum.repos.d]# ls -latr
total 16
drwxr-xr-x.   2 root root  4096 Nov 21  2010 .
drwxr-xr-x. 103 root root 12288 Apr 15 16:43 ..
[root@bakudcsprddb yum.repos.d]# ls -lt
total 0
[root@bakudcsprddb yum.repos.d]# vi rhel-dvd.repo
[root@bakudcsprddb yum.repos.d]# cat  rhel-dvd.repo
[dvd]
name=Red Hat Enterprise Linux Installation DVD
baseurl=file:///media/Server
enabled=1
gpgcheck=0
[root@bakudcsprddb yum.repos.d]# yum list | grep -i gcc
This system is not registered with ULN.
ULN support will be disabled.
libgcc.i686                             4.4.4-13.el6                         installed
libgcc.x86_64                           4.4.4-13.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
compat-gcc-34.x86_64                    3.4.6-19.el6                         dvd
compat-gcc-34-c++.x86_64                3.4.6-19.el6                         dvd
compat-gcc-34-g77.x86_64                3.4.6-19.el6                         dvd
gcc.x86_64                              4.4.4-13.el6                         dvd
gcc-c++.x86_64                          4.4.4-13.el6                         dvd
gcc-gfortran.x86_64                     4.4.4-13.el6                         dvd
gcc-gnat.x86_64                         4.4.4-13.el6                         dvd
gcc-java.x86_64                         4.4.4-13.el6                         dvd
gcc-objc.x86_64                         4.4.4-13.el6                         dvd
gcc-objc++.x86_64                       4.4.4-13.el6                         dvd
[root@bakudcsprddb yum.repos.d]# yum install gcc.x86_64
Loaded plugins: refresh-packagekit, rhnplugin
This system is not registered with ULN.
ULN support will be disabled.
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gcc.x86_64 0:4.4.4-13.el6 set to be updated
--> Processing Dependency: cpp = 4.4.4-13.el6 for package: gcc-4.4.4-13.el6.x86_64
--> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.4.4-13.el6.x86_64
--> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.4.4-13.el6.x86_64
--> Running transaction check
---> Package cloog-ppl.x86_64 0:0.15.7-1.2.el6 set to be updated
--> Processing Dependency: libppl.so.7()(64bit) for package: cloog-ppl-0.15.7-1.2.el6.x86_64
--> Processing Dependency: libppl_c.so.2()(64bit) for package: cloog-ppl-0.15.7-1.2.el6.x86_64
---> Package cpp.x86_64 0:4.4.4-13.el6 set to be updated
--> Processing Dependency: libmpfr.so.1()(64bit) for package: cpp-4.4.4-13.el6.x86_64
---> Package glibc-devel.x86_64 0:2.12-1.7.el6 set to be updated
--> Processing Dependency: glibc-headers = 2.12-1.7.el6 for package: glibc-devel-2.12-1.7.el6.x86_64
--> Processing Dependency: glibc-headers for package: glibc-devel-2.12-1.7.el6.x86_64
--> Running transaction check
---> Package glibc-headers.x86_64 0:2.12-1.7.el6 set to be updated
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.12-1.7.el6.x86_64
--> Processing Dependency: kernel-headers for package: glibc-headers-2.12-1.7.el6.x86_64
---> Package mpfr.x86_64 0:2.4.1-6.el6 set to be updated
---> Package ppl.x86_64 0:0.10.2-11.el6 set to be updated
--> Running transaction check
---> Package kernel-uek-headers.x86_64 0:2.6.32-100.28.5.el6 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=====================================================================================================================================================================================================
Package                                               Arch                                      Version                                                Repository                              Size
=====================================================================================================================================================================================================
Installing:
gcc                                                   x86_64                                    4.4.4-13.el6                                           dvd                                     10 M
Installing for dependencies:
cloog-ppl                                             x86_64                                    0.15.7-1.2.el6                                         dvd                                     93 k
cpp                                                   x86_64                                    4.4.4-13.el6                                           dvd                                    3.7 M
glibc-devel                                           x86_64                                    2.12-1.7.el6                                           dvd                                    959 k
glibc-headers                                         x86_64                                    2.12-1.7.el6                                           dvd                                    591 k
kernel-uek-headers                                    x86_64                                    2.6.32-100.28.5.el6                                    dvd                                    658 k
mpfr                                                  x86_64                                    2.4.1-6.el6                                            dvd                                    156 k
ppl                                                   x86_64                                    0.10.2-11.el6                                          dvd                                    1.3 M

Transaction Summary
=====================================================================================================================================================================================================
Install       8 Package(s)
Upgrade       0 Package(s)

Total download size: 17 M
Installed size: 38 M
Is this ok [y/N]: y
Downloading Packages:
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                                 52 MB/s |  17 MB     00:00
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Warning: RPMDB altered outside of yum.
  Installing     : ppl-0.10.2-11.el6.x86_64                                                                                                                                                      1/8
  Installing     : cloog-ppl-0.15.7-1.2.el6.x86_64                                                                                                                                               2/8
  Installing     : mpfr-2.4.1-6.el6.x86_64                                                                                                                                                       3/8
  Installing     : cpp-4.4.4-13.el6.x86_64                                                                                                                                                       4/8
  Installing     : kernel-uek-headers-2.6.32-100.28.5.el6.x86_64                                                                                                                                 5/8
  Installing     : glibc-headers-2.12-1.7.el6.x86_64                                                                                                                                             6/8
  Installing     : glibc-devel-2.12-1.7.el6.x86_64                                                                                                                                               7/8
  Installing     : gcc-4.4.4-13.el6.x86_64                                                                                                                                                       8/8

Installed:
  gcc.x86_64 0:4.4.4-13.el6

Dependency Installed:
  cloog-ppl.x86_64 0:0.15.7-1.2.el6    cpp.x86_64 0:4.4.4-13.el6     glibc-devel.x86_64 0:2.12-1.7.el6    glibc-headers.x86_64 0:2.12-1.7.el6    kernel-uek-headers.x86_64 0:2.6.32-100.28.5.el6
  mpfr.x86_64 0:2.4.1-6.el6            ppl.x86_64 0:0.10.2-11.el6

Complete!
[root@bakudcsprddb yum.repos.d]# yum list | grep gcc-c++
This system is not registered with ULN.
ULN support will be disabled.
gcc-c++.x86_64                         4.4.4-13.el6                         dvd
[root@bakudcsprddb yum.repos.d]# yum install gcc-c++.x86_64
Loaded plugins: refresh-packagekit, rhnplugin
This system is not registered with ULN.
ULN support will be disabled.
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package gcc-c++.x86_64 0:4.4.4-13.el6 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=====================================================================================================================================================================================================
Package                                        Arch                                          Version                                               Repository                                  Size
=====================================================================================================================================================================================================
Installing:
gcc-c++                                        x86_64                                        4.4.4-13.el6                                          dvd                                        4.7 M

Transaction Summary
=====================================================================================================================================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 4.7 M
Installed size: 11 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : gcc-c++-4.4.4-13.el6.x86_64                                                                                                                                                   1/1

Installed:
  gcc-c++.x86_64 0:4.4.4-13.el6

Complete!
[root@bakudcsprddb yum.repos.d]# yum list | grep glibc-devel
This system is not registered with ULN.
ULN support will be disabled.
glibc-devel.x86_64                     2.12-1.7.el6                         @dvd
glibc-devel.i686                       2.12-1.7.el6                         dvd
[root@bakudcsprddb yum.repos.d]# yum install glibc-devel.x86_64 -y
Loaded plugins: refresh-packagekit, rhnplugin
This system is not registered with ULN.
ULN support will be disabled.
Setting up Install Process
Package glibc-devel-2.12-1.7.el6.x86_64 already installed and latest version
Nothing to do
[root@bakudcsprddb yum.repos.d]# yum list | grep mysql
This system is not registered with ULN.
ULN support will be disabled.
mysql-libs.x86_64                      5.1.47-4.el6                         @anaconda-OracleLinuxServer-201102031546.x86_64/6.0
dovecot-mysql.x86_64                   1:2.0-0.10.beta6.20100630.el6        dvd
libdbi-dbd-mysql.x86_64                0.8.3-5.1.el6                        dvd
mod_auth_mysql.x86_64                  1:3.0.0-11.el6                       dvd
mysql.x86_64                           5.1.47-4.el6                         dvd
mysql-bench.x86_64                     5.1.47-4.el6                         dvd
mysql-connector-java.x86_64            1:5.1.12-2.el6                       dvd
mysql-connector-odbc.x86_64            5.1.5r1144-7.el6                     dvd
mysql-devel.i686                       5.1.47-4.el6                         dvd
mysql-devel.x86_64                     5.1.47-4.el6                         dvd
mysql-libs.i686                        5.1.47-4.el6                         dvd
mysql-server.x86_64                    5.1.47-4.el6                         dvd
mysql-test.x86_64                      5.1.47-4.el6                         dvd
php-mysql.x86_64                       5.3.2-6.el6                          dvd
qt-mysql.i686                          1:4.6.2-16.el6                       dvd
qt-mysql.x86_64                        1:4.6.2-16.el6                       dvd
rsyslog-mysql.x86_64                   4.6.2-2.el6                          dvd
[root@bakudcsprddb yum.repos.d]# cd /

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: